From 734e404c0d9c18d9ecf4b7ffb696b1a22be962b1 Mon Sep 17 00:00:00 2001
From: Antonio Ospite <ao2@ao2.it>
Date: Wed, 18 Nov 2015 15:16:56 +0100
Subject: [PATCH] gbp_retag_commit.sh: use the default values of
 gbp-buildpackage for TAG

---
 gbp_retag_commit.sh | 5 ++---
 1 file changed, 2 insertions(+), 3 deletions(-)

diff --git a/gbp_retag_commit.sh b/gbp_retag_commit.sh
index 371cecb..3522c20 100755
--- a/gbp_retag_commit.sh
+++ b/gbp_retag_commit.sh
@@ -20,8 +20,6 @@ HASH="$1"
 
 git cat-file -e "${HASH}^{commit}" || { usage 1>&2; exit 1; }
 
-BRANCH_NAME="$(git rev-parse --abbrev-ref HEAD)"
-
 CHANGELOG_HEADER="$(git show $HASH:debian/changelog | head -1)"
 
 # TODO: give a warning or an error if this is is an UNRELEASED version?
@@ -29,7 +27,8 @@ CHANGELOG_HEADER="$(git show $HASH:debian/changelog | head -1)"
 PACKAGE=$(echo "$CHANGELOG_HEADER" | cut -d ' ' -f 1)
 VERSION=$(echo "$CHANGELOG_HEADER" | cut -d '(' -f 2 | cut -d ')' -f 1 )
 
-TAG="$BRANCH_NAME/$VERSION"
+# Use the same default values of gbp-buildpackage
+TAG="debian/$VERSION"
 TAG_MESSAGE="$PACKAGE Debian release $VERSION"
 
 # TODO: maybe drop the older $TAG if it exists?
-- 
2.1.4