debian/patches: add 0004-Revert-am7xxx-use-the-symbolic-constant-for-libusb-l.patch
[libam7xxx.git] / debian / patches / 0004-Revert-am7xxx-use-the-symbolic-constant-for-libusb-l.patch
1 From d33f5f7c7ff7087188054de13d47d6b9ba525804 Mon Sep 17 00:00:00 2001
2 From: Antonio Ospite <ospite@studenti.unina.it>
3 Date: Sun, 5 Jan 2014 08:30:03 +0100
4 Subject: [PATCH] Revert "am7xxx: use the symbolic constant for libusb log
5  level"
6 X-Face: z*RaLf`X<@C75u6Ig9}{oW$H;1_\2t5)({*|jhM<pyWR#k60!#=#>/Vb;]yA5<GWI5`6u&+
7  ;6b'@y|8w"wB;4/e!7wYYrcqdJFY,~%Gk_4]cq$Ei/7<j&N3ah(m`ku?pX.&+~:_/wC~dwn^)MizBG
8  !pE^+iDQQ1yC6^,)YDKkxDd!T>\I~93>J<_`<4)A{':UrE
9
10 This reverts commit 6d960cf72946c2f05d60dfcf8fb21efbdb69c9c7.
11 ---
12  src/am7xxx.c | 2 +-
13  1 file changed, 1 insertion(+), 1 deletion(-)
14
15 diff --git a/src/am7xxx.c b/src/am7xxx.c
16 index 4ac2461..5b25e96 100644
17 --- a/src/am7xxx.c
18 +++ b/src/am7xxx.c
19 @@ -982,7 +982,7 @@ AM7XXX_PUBLIC int am7xxx_init(am7xxx_context **ctx)
20         if (ret < 0)
21                 goto out_free_context;
22  
23 -       libusb_set_debug((*ctx)->usb_context, LIBUSB_LOG_LEVEL_INFO);
24 +       libusb_set_debug((*ctx)->usb_context, 3);
25  
26         ret = scan_devices(*ctx, SCAN_OP_BUILD_DEVLIST , 0, NULL);
27         if (ret < 0) {
28 -- 
29 1.8.5.2
30