debian/changelog: release package version 0.1.7-1.1
[libam7xxx.git] / debian / rules
index 8fa7396..a48eb45 100755 (executable)
@@ -1,9 +1,11 @@
 #!/usr/bin/make -f
 # -*- makefile -*-
 
-DEB_LDFLAGS_MAINT_APPEND=-Wl,-Bsymbolic-functions -Wl,--as-needed
-include /usr/share/dpkg/buildflags.mk
-export CFLAGS CPPFLAGS LDFLAGS
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+export DEB_LDFLAGS_MAINT_APPEND = -Wl,-Bsymbolic-functions
 
 %:
        dh $@
+
+override_dh_installchangelogs:
+       dh_installchangelogs NEWS