debian/rules: remove the -Wl,--as-needed linker flag
[libam7xxx.git] / debian / rules
index 40a7404..a48eb45 100755 (executable)
@@ -2,7 +2,7 @@
 # -*- makefile -*-
 
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
-export DEB_LDFLAGS_MAINT_APPEND = -Wl,-Bsymbolic-functions -Wl,--as-needed
+export DEB_LDFLAGS_MAINT_APPEND = -Wl,-Bsymbolic-functions
 
 %:
        dh $@