#!/usr/bin/make -f
# -*- makefile -*-
-export DEB_LDFLAGS_MAINT_APPEND = -Wl,-Bsymbolic-functions -Wl,--as-needed
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+export DEB_LDFLAGS_MAINT_APPEND = -Wl,-Bsymbolic-functions
%:
dh $@
override_dh_installchangelogs:
dh_installchangelogs NEWS
-
-.PHONY: override_dh_strip
-override_dh_strip:
- dh_strip --dbg-package=libam7xxx0.1-dbg