debian/rules: install the NEWS file as the upstream changelog
[libam7xxx.git] / debian / rules
index 5c88420..c5817c9 100755 (executable)
@@ -8,6 +8,9 @@ export CFLAGS CPPFLAGS LDFLAGS
 %:
        dh $@
 
+override_dh_installchangelogs:
+       dh_installchangelogs NEWS
+
 .PHONY: override_dh_strip
 override_dh_strip:
        dh_strip --dbg-package=libam7xxx0.1-dbg