X-Git-Url: https://git.ao2.it/tweeper.git/blobdiff_plain/e5075177a335cd8ba2f0225477f1407531d45450..3906f53aca80dfa5b06a0e4e88cf335d7e34c5bc:/debian/rules

diff --git a/debian/rules b/debian/rules
index 53bb7f1..05543cd 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,7 +1,10 @@
 #!/usr/bin/make -f
 
 %:
-	dh $@ 
+	dh $@ --with phpcomposer
 
 override_dh_auto_install:
-	$(MAKE) DESTDIR=$$(pwd)/debian/tweeper prefix=/usr install
+	$(MAKE) DESTDIR=$(CURDIR)/debian/tweeper prefix=/usr install
+
+override_dh_installchangelogs:
+	dh_installchangelogs NEWS