projects
/
libam7xxx.git
/ blob
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
history
|
raw
|
HEAD
debian/changelog: mention patch 002
[libam7xxx.git]
/
debian
/
rules
1
#!/usr/bin/make -f
2
# -*- makefile -*-
3
4
DEB_LDFLAGS_MAINT_APPEND=-Wl,-Bsymbolic-functions -Wl,--as-needed
5
include /usr/share/dpkg/buildflags.mk
6
export CFLAGS CPPFLAGS LDFLAGS
7
8
%:
9
dh $@
10
11
.PHONY: override_dh_strip
12
override_dh_strip:
13
dh_strip --dbg-package=libam7xxx0.1-dbg