debian/{control,rules}: drop the obsolete -dbg package
[libam7xxx.git] / debian / rules
1 #!/usr/bin/make -f
2 # -*- makefile -*-
3
4 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
5 export DEB_LDFLAGS_MAINT_APPEND = -Wl,-Bsymbolic-functions -Wl,--as-needed
6
7 %:
8         dh $@
9
10 override_dh_installchangelogs:
11         dh_installchangelogs NEWS
12
13 .PHONY: override_dh_strip
14 override_dh_strip:
15         dh_strip --dbgsym-migration='libam7xxx0.1-dbg (<< 0.1.7-1~)'