projects
/
libam7xxx.git
/ blob
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
history
|
raw
|
HEAD
debian/rules: remove completed dbgsym migration
[libam7xxx.git]
/
debian
/
rules
1
#!/usr/bin/make -f
2
# -*- makefile -*-
3
4
export DEB_BUILD_MAINT_OPTIONS = hardening=+all
5
export DEB_LDFLAGS_MAINT_APPEND = -Wl,-Bsymbolic-functions -Wl,--as-needed
6
7
%:
8
dh $@
9
10
override_dh_installchangelogs:
11
dh_installchangelogs NEWS