debian/libam7xxx0.1-doc.examples: move the C example programs to libam7xxx-dev
[libam7xxx.git] / debian / rules
1 #!/usr/bin/make -f
2 # -*- makefile -*-
3
4 DEB_LDFLAGS_MAINT_APPEND=-Wl,-Bsymbolic-functions -Wl,--as-needed
5 include /usr/share/dpkg/buildflags.mk
6 export CFLAGS CPPFLAGS LDFLAGS
7
8 %:
9         dh $@
10
11 override_dh_installchangelogs:
12         dh_installchangelogs NEWS
13
14 .PHONY: override_dh_strip
15 override_dh_strip:
16         dh_strip --dbg-package=libam7xxx0.1-dbg