projects
/
libam7xxx.git
/ blob
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
history
|
raw
|
HEAD
debian/rules: don't include buildflags.mk manually
[libam7xxx.git]
/
debian
/
rules
1
#!/usr/bin/make -f
2
# -*- makefile -*-
3
4
export DEB_LDFLAGS_MAINT_APPEND = -Wl,-Bsymbolic-functions -Wl,--as-needed
5
6
%:
7
dh $@
8
9
override_dh_installchangelogs:
10
dh_installchangelogs NEWS
11
12
.PHONY: override_dh_strip
13
override_dh_strip:
14
dh_strip --dbg-package=libam7xxx0.1-dbg